Buying some TOYS? Use these nifty links to help support the Mego Museum!

Support the Museum! Buy toys!
ReMegos @ Entertainment Earth | Megos on eBay | Amazon USA | Amazon UK | Amazon Canada


Running the Museum isn't cheap, and we could use your help!

Page 4 of 6 FirstFirst ... 23456 LastLast
Results 31 to 40 of 55

Thread: Broken links thread

  1. #31
    Join Date
    Nov 14, 2004
    Location
    Gent, Belgium
    Posts
    28,720
    Images
    5
    But still no love for Dinah, eh?
    "...The agony of my soul found vent in one loud, long and final scream of despair..." - Edgar Allan Poe

  2. #32
    Join Date
    Oct 20, 2002
    Location
    NW Ohio
    Posts
    17,827
    Images
    54
    It is my intention to do detailed accessory check pages for both AJ and Dinah. I just need someone to step up and help me. I don't own all this stuff. I need a member who is willing to either take some pics, or loan me some stuff to photograph.

  3. #33
    Join Date
    Nov 14, 2004
    Location
    Gent, Belgium
    Posts
    28,720
    Images
    5
    Can't help you there, but I was actually talking about fixing the broken links I talked about a few posts ago
    "...The agony of my soul found vent in one loud, long and final scream of despair..." - Edgar Allan Poe

  4. #34
    Found a broken link today fellas.
    In the header table, where the



    logo is...far righthand side where it says, "go to www.megomuseum.com"

    the link is looking for index.html and goes to a smirky mr mxlp not found error.
    Appears to be broken on all pages like that.

  5. #35
    Join Date
    Nov 17, 2006
    Location
    Oakland, Ca
    Posts
    8,710
    Images
    5
    Blog Entries
    2
    I'm still not sure what to do about this. It's not really broken, because it takes you where you want to go, but it looks broken. Fixing it is a problem. It's a long story.
    This profile is no longer active.

  6. #36
    yea, I was surprised to get the error; it successfully redirects if you give it time.
    I've been out of HTML loop for a while and I really don't understand the new languages...

    at the root of megomuseum.com , is the main page (that was recently given a facelift) index.html or is it something else?

    Editing the sorta-broken links to reflect Mego Museum | Preserving Mego history today, making Mego history tomorrow. instead of http://www.megomuseum.com/index.html doesn't work?

  7. #37
    ahh..just noticed when I posted that reply, the forum recognized the html and changed my wording..

  8. #38
    or -
    the Whoops page; change the meta refresh from five seconds to one second?

  9. #39
    301 server-side redirects are pretty awesome

  10. #40
    Join Date
    Nov 17, 2006
    Location
    Oakland, Ca
    Posts
    8,710
    Images
    5
    Blog Entries
    2
    The problem is this. All the links in the site go to index.html. The new blog/homepage is index.php. Causes a conflict, so I had to turn off index.html. Changing that link site wide is out of the question. So. I could change the blog/homepage to something else and index.html will have to redirect to it...but I am resistant to that.
    This profile is no longer active.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •