PDA

View Full Version : link test



clemso
Jul 2, '09, 1:10 AM
http://cgi.ebay.com/MEGO-SECRET-IDENTITIES-ALTER-EGO-COMPLETE-SET-ORIGINAL_W0QQitemZ220383099801QQcmdZViewItemQQptZL H_DefaultDomain_0?hash=item220383099801&_trksid=p3286.c0.m14&_trkparms=66%3A2|65%3A10|39%3A1|240%3A1318
http://http://cgi.ebay.com/MEGO-SECRET-IDENTITIES-ALTER-EGO-COMPLETE-SET-ORIGINAL_W0QQitemZ220383099801QQcmdZViewItemQQptZL H_DefaultDomain_0?hash=item220383099801&_trksid=p3286.c0.m14&_trkparms=66%3A2|65%3A10|39%3A1|240%3A1318

clemso
Jul 2, '09, 1:11 AM
http://cgi.ebay.com/MEGO-SECRET-IDENTITIES-ALTER-EGO-COMPLETE-SET-ORIGINAL_W0QQitemZ220383099801QQcmdZViewItemQQptZL H_DefaultDomain_0?hash=item220383099801&_trksid=p3286.c0.m14&_trkparms=66%3A2|65%3A10|39%3A1|240%3A1318

clemso
Jul 2, '09, 1:14 AM
how come every time I copy and paste a link from ebay, it won't show properly?

jessica
Jul 2, '09, 1:20 AM
MEGO SECRET IDENTITIES ALTER EGO COMPLETE SET ORIGINAL - eBay (item 220383099801 end time Apr-02-09 23:00:00 PDT) (http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=220383099801&ru=http%3A%2F%2Fshop.ebay.com%3A80%2Fitems%2F%3F_n kw%3D220383099801%26_sacat%3D0%26_trksid%3Dp3286.m 270.l1313%26_odkw%3DMEGO-SECRET-IDENTITIES-ALTER-EGO-COMPLETE-SET-ORIGINAL%26_osacat%3D0%26_fvi%3D1&_rdc=1)

http://cgi.ebay.com/MEGO-SECRET-IDENTITIES-ALTER-EGO-COMPLETE-SET-ORIGINAL_W0QQitemZ220383099801QQcmdZViewItemQQptZL H_DefaultDomain_0?hash=item220383099801&_trksid=p3 286.c0.m14&_trkparms=66%3A2|65%3A10|39%3A1|240%3A1 318

The first link I copied and pasted from Ebay after finding your item #.

The second link I hit the link icon, and pasted what I found from Ebay after finding your item #. I don't get it.

clemso
Jul 2, '09, 1:25 AM
http://cgi.ebay.com/MEGO-SECRET-IDENTITIES-ALTER-EGO-COMPLETE-SET-ORIGINAL_W0QQitemZ220383099801QQcmdZViewItemQQptZL H_DefaultDomain_0?hash=item220383099801&_trksid=p3286.c0.m14&_trkparms=66%3A2|65%3A10|39%3A1|240%3A1318

Thanks Jessica. I don't understand what I am doing wrong. I used to be able to copy and paste fine from my browser address bar

jessica
Jul 2, '09, 1:30 AM
Did you try pasting your url using the link icon to the left of the insert image icon?